Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème de programmation sur Hager TYM620D
#1
Bonjour,

J'ai une installation domotique d'une trentaine de participants.
Pour le 1er étage, j'avais installé que des Hager TYA610D (10 contacts), aucun soucis.
Pour le RDC, je me suis dit qu'un 20 contacts, le TYM620D prendrait moins de place et ça serait moins cher que 2 TYA610D.
Seulement, ETS5 refuse de le programmer, il dit que plusieurs participants sont en mode programmation.

Dans diag et mode de programmation, il en trouve bien 2 dès que je passe le TYM620D en mode programmation... et 0 quand je le désactive.
J'ai même débranché tout le monde pour n'avoir que l'alim, la passerelle et le module à programmer.
Et forcément, la programmation de quoi que ce soit est refusé "Plus d'un participant est en mode programmation".

La doc d'Hager renvoi pourtant bien que le module est compatible ETS5 et 4.
Le module a-t-il un défaut ou ETS5 lit-il de mauvaise donnée ? Ou est incapable de programmer ce type de module ?
Je ne sais pas vers quel support me tourner sachant que ma date de retour "commercial" du produit approche rapidement.


Pièces jointes Miniature(s)
   
Répondre
#2
Salut

Il faut savoir si tu as réellement 2 produit en mode programmation ou si c'est un produit qui est défectueux.

Si tu retires le bus sur le produit que tu veux programmer. Est-ce que ETS te trouve encore des produits en mode programmation ?
etc...

Tu as bcp de produit Legrand on dirait qui n'ont pas forcément la meilleur des réputations, peut être as tu un problème avec l'un d'eux qui te fou la merde.

Autre solution, tu débranches tout et tu ne laisse que ton interface IP ton alim et ton nouveau module Hager, tu vois ce qu'il se passe , tu mets l'adresse physique et le paramétrage et ensuite tu rebranches le reste.

Bref il y a plusieurs facon d'y arriver....
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#3
Filou .... Les Celiane KNX ne mettent absolument pas le "ouïalle" sur le bus. Ils ont d'autres défauts mais sont extrêmement stables et respectueux de normes KNX
Le perfectionnement de soi et l'accession à sa légende personnelle passe obligatoirement par le partage de son savoir et de son expérience avec les profanes en demande d'initiation. (R. Bach)
Répondre
#4
(17/01/2021, 19:59:47)pollux06 a écrit : Filou .... Les Celiane KNX ne mettent absolument pas le "ouïalle" sur le bus. Ils ont d'autres défauts mais sont extrêmement stables et respectueux de normes KNX

Si tu le dis, je n'en ai jamais utilisé, c'etait une piste comme une autre par rapport a tout ce que j'ai pu lire sur les déboire avec les BP Legrand.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#5
J'ai déjà débranché tout le monde pour ne laisser que l'alim et l'IP.
Dès que je passe en mode prog, ETS en voit 2. Déjà que je désactive le mode prog, il ne voit plus personne.
Ca serait quand même pas de chance de tomber sur un module défectueux, en manuel il fonctionne sans soucis.
Je me demande si c'est pas plutôt un problème côté ETS qui interprète mal ce type de module qui doit avoir une architecture différente d'un module 10 contacts.
Il a 4 modes, auto 1, auto 2, manuel 1, manuel 2 donc on serait tenté de croire qu'il y a 2 modules de 10 contacts avec un seul microchip et une seule programmation à faire. Et l'ETS en verrait 2.
Répondre
#6
Bonjour,

Avez vous solutionné votre problème ?
Je possède aussi un TYM620D et je compte refaire toute la prog en ETS.
Je ne souhaiterais pas me retrouver sans config pendant plusieurs jours.

Cordialement
Répondre
#7
@Youpi:

J'ai un TYM620D (et de celiane KNX) et jamais eu de soucis de programmation avec le Hager.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)