Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Commande éclairage - Driver LED
#1
Bonjour,

Dans mon installation KNX, je souhaite commander des éclairages LED alimentés par un driver LED (modèle suivant : https://www.amazon.fr/gp/product/B08MXQQ...UTF8&psc=1).

Actuellement, j'utilise un actionneur de sortie HAGER (TXM620D), mais ça ne fonctionne pas très bien.

Je m'explique :
- L'éclairage LED est muni d'un bouton ON/OFF.
- Dans un premier temps, je commande mon interrupteur KNX pour allumer cet éclairage. Rien ne se passe.
- Ensuite, je clique sur le bouton ON de l'éclairage LED. La lampe s'allume correctement.
- Si je commande mon interrupteur KNX pour éteindre l'éclairage, celui-ci s'éteint bien.
- Par contre, si je réappuie sur mon interrupteur pour réallumer l'éclairage, cela ne fonctionne que si je le fais dans les 2 à 3 minutes qui ont suivi l'extinction de l'éclairage. En effet, au-delà, je dois réappuyer sur le bouton ON de l'éclairage LED pour rallumer l'éclairage.

Je suppose que ce problème est lié au fait qu'il s'agit d'un éclairage alimenté par un driver LED, mais je ne sais pas ce que je dois mettre en place pour résoudre la situation. Auriez-vous des solutions à me proposer ?

Merci d'avance Smile

Adrien
Répondre
#2
Bonjour
Aurais tu le schéma de câblage ?
Car on dirait qu'il faut l'alimenter en permanence, meut être quele driver a des bornes faire on off.
Répondre
#3
Fait une photo du driver.
Mais a mon avis il faudrait que tu remplaces ton driver.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#4
J'ai joint une photo de l'alimentation des LEDs ainsi que le schéma de câblage des LEDs.

La sortie 220V des LEDs (la prise électrique du luminaire) est connectée à :
 - Au fil de neutre qui vient du disjoncteur
 - Au fil de phase qui passe par l'actionneur TOR Hager (qui permet la commande via le bus)

J'ai l'impression que le bouton ON/OFF de la LED donne une impulsion qui permet d'allumer la lampe, que l'actionneur n'est pas capable de faire.
Autrement dit que l'actionneur HAGER n'est pas compatible pour ce type d'éclairage ==> Dans ce cas, quel actionneur pourrait convenir ?

Si je dois changer d'alimentation LED, que devrais-je prendre comme modèle ?
Est-ce que ça restera compatible avec mon luminaire avec ce bouton ON/OFF ?


Pièces jointes Miniature(s)
       
Répondre
#5
J'avais lu un peu rapidement.

Il faudrait ouvrir ton eclairage LED et shunter la fonction qui t'embete, sinon tu ne pourra pas faire grand chose.
Sinon tu n'utilise pas celui avec le BP et tu shunte les 2 fil qui sont entre Trafo et Verteiler.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#6
Quand tu dis ouvrir l'éclairage LED tu veux dire l'alimentation ou la lampe avec le BP ?
Répondre
#7
La lampe qui contient le bp
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#8
En regardant ton schéma de principe, il y aurait peut-être la solution de remplacer le bouton poussoir de la lampe par un contact sec TOR knx piloté en impulsion.
Mais il faut ouvrir la lampe.
_______________________________________________________
Full KNX, même la sonnette ! Home Assistant, automate WAGO+KNX+DALI
Répondre
#9
Bonjour
Moi aussi je me brancherais à la place du bouton .
La connexion noire dans le schéma
Mais pourquoi en impulsion,le 12v passe au travers du bp de la lampe
Répondre
#10
J'ai ouvert la lampe.
Il y a un circuit imprimé au niveau du BP.
4 fils d'un côté (2 depuis l'alimentation et 2 vers le connecteur distributeur) et 2 de l'autre côté (vers la LED).
Voir photo ci-jointe.
Il faudrait que je brase les fils ensemble :
Les 3 rouges ensemble et les 3 noires ensemble je suppose ?


Pièces jointes Miniature(s)
   
Répondre
#11
Je reprends ce que j'ai dit :
Sur les 4 fils qui arrive sur le circuit imprimé :
- le 1er vient de l'alimentation
- le 2ème part du circuit et va vers le distributeur (côté entrée)
- le 3ème et le 4ème viennent du distributeur (côté sortie) et traverse selon moi le circuit imprimé pour aller allumer la led (au travers des 2 fils supérieurs).

Donc, selon moi, je coupe les deux premiers fils en amont si circuit du BP et je les court-circuite.
De cette manière je ne passe plus via la circuit imprimé et j'alimente en continu ma led.

Qu'en pensez-vous ?
Répondre
#12
C'est quoi "Distributeur" ? (Verteiler?)

Sur la photo du circuit tu as 2 cables, ca correspond a quoi ?
Le Cable blanc avec 2 fils : il va vers cette lampe ?
Les 4 Fils : ca vient de l'alim ?

Si tu as un multimetre (En mode Ohmetre/Continuité) tu pourrais vérifier montage hors tension :
Localiser le + qui vient du Driver (C'est probablement lui qui est coupé pour mettre hors tension l'ensemble des LED) (Fil Noir Rouge ?)
Localiser le - qui vient du Driver,

Le - du Driver doit aussi aller sur un des fils qui alimente ta LED.

Avec ton multimetre (en mode Mesure Tension Continu) montage sous tension vérifie les polarités vers ta LED, et ceux de ton driver.

Dans ton cables avec les 4 Fils,tu dois avoir :
+: Qui vient du Driver (Permanent)
- : Qui vient du Driver et qui part vers les autres LED
+c : Coupé par ton montage électronique.

Quand tu auras localisé les fils, tu relis + et +c : Logiquement tes autres éclairage s'allumeront des que le driver sera sous tension.
Pour l'éclairage qui contient le BP, le mieux serait de connecter directement le + sur le + et le - sur le - pour retirer la platine électronique.

Avec cette méthode tu pourras commander tes éclairage directement en mettant hors tension ou sous tension ton driver.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#13
Le problème du double schéma 0...
Vouloir allumer par du traditionnel er du knx est impossible..

On ne met pas 2 interrupteur en serie, ou en parallèle... On fait des schémas 3...

Bref, ton intérupteurs traditionnelle, doit être changer soit par un poussoir (impulsion) et un module d'entrée knx,
Soit par un poussoir knx...
Répondre
#14
Merci à tous pour votre aide.

J'ai court-circuité les fils qui passaient par le BP et à présent ça fonctionne Smile
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)