Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème de chgt de position d' un Hager WXT316
#1
Bonjour à tous,

A cause de la pénurie, je ne dispose que de 4 Interrupteurs WXT316, les autres (304, 314 etc...) ne sont pas arrivés et ne sont pas vraiment annoncés, la date change à chaque fois maintenant c'est octobre...

De ce fait j'adapte la situation en les changeant de place (pas tout le temps ;-), pour utiliser les plus utile. J'ai donc déplacé celui du bureau (qui fonctionnait parfaitement) dans une chambre. je l'ai déchargé dans ETS et supprimé du projet, puis déplacé physiquement, dans la chambre (après avoir strappé les fils du bureau bien sur..)

Sauf que quand je veux le programmer et que ETS me demande l'appui sur le bouton de programmation, j'ai invariablement la réponse :

***************
téléchargement (tout): à échoué
Plus d'un participant est en mode programmation.
***************

Si je lance diagnotics / Adresses individuelles / mode programmation j'obtiens :
 
1.1.5[DoA=0000:00000000]
15.15.255[DoA=0000:00000000]

Or il n'y a pas d'autre participant en mode programmation, si je appui à nouveau sur le bouton de prog pour annuler ce mode il n'y a plus d'erreur et aucun en mode programmtion ce qui est normal.

J'ai déjà eu ce problème il y a quelques jours mais je ne sais pas comment je m'en suis sorti à force de redémarrage du PS, suppression du bouton, etc etc..

Quelqu'un a déjà eu ce souci ? et une solution ?

Merci d'avance

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#2
Citation :après avoir strappé les fils du bureau bien sur

Ca veux dire quoi stappé ?

Tes fils doivent être isolé. Le mieux c'est d'avoir quelque bornier wago KNX d'avance car dans ce cas du débroche simplement le connecteur et tu ne fais rien d'autre.


Sinon tu as un participant 1.1.5 que tu veux utiliser en 1.1.10 : 

-Pas besoin de le supprimer de ton projet si c'est juste un probleme d'appro et que tu vas recevoir l'autre plus tard, et si jamais c'est pas le bon modele tu peux le laisser dans ton projet pour qu'il te serve de modele au besoin si pour les parametrage / GA..., au besoin tu le park si tu liberer son adresse physique pour la réutiliser dans ETS.

Changement Adresse Physique :
-Sous ETS tu choisi ton 1.1.10, tu fais BP droit , ecraser adresse et tu indique 1.1.5, ETS va lui changer son adresse sans avoir besoin de bouher de ta chaise.

Programmation des GA / Application:
-BP Droit : Telechargement Application

Rappel ou Info : Ne jamais utiliser Telechargement partiel.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#3
(17/08/2022, 20:42:36)filou59 a écrit :
Citation :après avoir strappé les fils du bureau bien sur

Ca veux dire quoi stappé ?

>> Je veux parler de relier les fils ( rouge sur rouge et noir sur noir )afin de ne pas couper le bus, du fait qu’il n’y a plus d’interrupteur.

Tes fils doivent être isolé. Le mieux c'est d'avoir quelque bornier wago KNX d'avance car dans ce cas du débroche simplement le connecteur et tu ne fais rien d'autre.

>>> Bonne idée, je n’y avait pas pensé et en plus j’en ai quelques uns d’avance..

Sinon tu as un participant 1.1.5 que tu veux utiliser en 1.1.10 : 

-Pas besoin de le supprimer de ton projet si c'est juste un probleme d'appro et que tu vas recevoir l'autre plus tard, et si jamais c'est pas le bon modele tu peux le laisser dans ton projet pour qu'il te serve de modele au besoin si pour les parametrage / GA..., au besoin tu le park si tu liberer son adresse physique pour la réutiliser dans ETS.

>>> mon but était de mettre l’interrupteur lié aune adresse physique (bureau) à une autre emplacement avec l’adresse prévu pour l’autre interrupteur chambre). Il ne sont pas physiquement présent mais ils sont tous programmés dans ETS.

>>> Parquer tu veut dire quoi par là ( je débute et je ne connais pas ce terme)

Changement Adresse Physique :
-Sous ETS tu choisi ton 1.1.10, tu fais BP droit , ecraser adresse et tu indique 1.1.5, ETS va lui changer son adresse sans avoir besoin de bouher de ta chaise.

>>> OK

Programmation des GA / Application:
-BP Droit : Telechargement Application

Rappel ou Info : Ne jamais utiliser Telechargement partiel.

>>> Info pour moi et qu’elle en est la raison s’il te plait ?

>>>Sinon maintenant je peux m’en sortir comment ?

Bonne soirée

titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#4
Parquer : C'est le terme francais utilisé par ETS, a coté de l'adresse physique du participant sélectionné dans le bandeau de droite; tu as un bouton parquer, ca sert a mettre de coté un participant que tu ne veux plus utilisé, mais dont tu voudrais utiliser l'adresse dans ton projet par exemple.

Ca permet de garder ton participant sous le coude sans le supprimer par exemple.


Citation :Rappel ou Info : Ne jamais utiliser Telechargement partiel.

>>> Info pour moi et qu’elle en est la raison s’il te plait ?
Cette fonction peu dans certains cas engendrer des phénomènes non voulu car elle est buggé. 
Moi c'est un truc que j'ai appri en formation sous la forme d'un conseil, en gros si tu utilises la fonction , c'est a tes dépends ... 
Officiellement je ne sais pas si ce bug est reconnu, le prb c'est qu'il est aléatoire et qu'on peut difficilement le reproduire et même vérifier si ca a merdé ou non.
Un jour il sera peu etre résolu sans qu'on le sache ou alors il ne le sera jamais...


Citation :>>>Sinon maintenant je peux m’en sortir comment ?
As-tu essayé de mettre hors tension qq seconde ton alim KNX  ?

Sinon tu branches en direct alim / Interface et BP avec de ou 3 bout de cable KNX en provisoire, le temps de débloquer le truc...
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#5
(18/08/2022, 15:00:18)filou59 a écrit : Parquer : C'est le terme francais utilisé par ETS, a coté de l'adresse physique du participant sélectionné dans le bandeau de droite; tu as un bouton parquer, ca sert a mettre de coté un participant que tu ne veux plus utilisé, mais dont tu voudrais utiliser l'adresse dans ton projet par exemple.

Ca permet de garder ton participant sous le coude sans le supprimer par exemple.


Citation :Rappel ou Info : Ne jamais utiliser Telechargement partiel.

>>> Info pour moi et qu’elle en est la raison s’il te plait ?
Cette fonction peu dans certains cas engendrer des phénomènes non voulu car elle est buggé. 
Moi c'est un truc que j'ai appri en formation sous la forme d'un conseil, en gros si tu utilises la fonction , c'est a tes dépends ... 
Officiellement je ne sais pas si ce bug est reconnu, le prb c'est qu'il est aléatoire et qu'on peut difficilement le reproduire et même vérifier si ca a merdé ou non.
Un jour il sera peu etre résolu sans qu'on le sache ou alors il ne le sera jamais...


Citation :>>>Sinon maintenant je peux m’en sortir comment ?
As-tu essayé de mettre hors tension qq seconde ton alim KNX  ?

Sinon tu branches en direct alim / Interface et BP avec de ou 3 bout de cable KNX en provisoire, le temps de débloquer le truc...
D'abord Merci a toi .

Oui j'ai coupé l'alim une minute... Rien de nouveau

Les deux adresses du diag étant 1.1.4 et 15.15.255
-----
1.1.4[DoA=0000:00000000]
15.15.255[DoA=0000:00000000]
-----
 j'ai fait les manip suivantes :

Bouton prog désactivé, plus d'adresse en mode programmation ..
j'ai fait une vérification d'adresse individuelle :
Le 1.1.4 est inaccessible ( normal, je ne l'ai pas dans le projet)
Le 15.15.255 est accessible, c'est l'interrupteur à programmer, d'ailleurs il répond au clignotement avec un clignotement du voyant prog et un bip

Bouton prog activé,  je retrouve les 2 adresses en mode programmation
j'ai refait une vérification d'adresse individuelle
Le 1.1.4 est toujours inaccessible ( normal, je ne l'ai pas dans le projet)
Le 15.15.255 est toujours accessible, c'est l'interrupteur à programmer, et il répond encore au clignotement avec un clignotement du voyant prog et un bip

Je vais couper l'alim un peu plus longtemps (5 minutes) pour voir...

J'ai pas trop envie de faire le branchement provisoire mais je vais peut-être contraint ..

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#6
(19/08/2022, 11:48:59)Titanium31 a écrit :
(18/08/2022, 15:00:18)filou59 a écrit : Parquer : C'est le terme francais utilisé par ETS, a coté de l'adresse physique du participant sélectionné dans le bandeau de droite; tu as un bouton parquer, ca sert a mettre de coté un participant que tu ne veux plus utilisé, mais dont tu voudrais utiliser l'adresse dans ton projet par exemple.

Ca permet de garder ton participant sous le coude sans le supprimer par exemple.


Citation :Rappel ou Info : Ne jamais utiliser Telechargement partiel.

>>> Info pour moi et qu’elle en est la raison s’il te plait ?
Cette fonction peu dans certains cas engendrer des phénomènes non voulu car elle est buggé. 
Moi c'est un truc que j'ai appri en formation sous la forme d'un conseil, en gros si tu utilises la fonction , c'est a tes dépends ... 
Officiellement je ne sais pas si ce bug est reconnu, le prb c'est qu'il est aléatoire et qu'on peut difficilement le reproduire et même vérifier si ca a merdé ou non.
Un jour il sera peu etre résolu sans qu'on le sache ou alors il ne le sera jamais...


Citation :>>>Sinon maintenant je peux m’en sortir comment ?
As-tu essayé de mettre hors tension qq seconde ton alim KNX  ?

Sinon tu branches en direct alim / Interface et BP avec de ou 3 bout de cable KNX en provisoire, le temps de débloquer le truc...
D'abord Merci a toi .

Oui j'ai coupé l'alim une minute... Rien de nouveau

Les deux adresses du diag étant 1.1.4 et 15.15.255
-----
1.1.4[DoA=0000:00000000]
15.15.255[DoA=0000:00000000]
-----
 j'ai fait les manip suivantes :

Bouton prog désactivé, plus d'adresse en mode programmation ..
j'ai fait une vérification d'adresse individuelle :
Le 1.1.4 est inaccessible ( normal, je ne l'ai pas dans le projet)
Le 15.15.255 est accessible, c'est l'interrupteur à programmer, d'ailleurs il répond au clignotement avec un clignotement du voyant prog et un bip

Bouton prog activé,  je retrouve les 2 adresses en mode programmation
j'ai refait une vérification d'adresse individuelle
Le 1.1.4 est toujours inaccessible ( normal, je ne l'ai pas dans le projet)
Le 15.15.255 est toujours accessible, c'est l'interrupteur à programmer, et il répond encore au clignotement avec un clignotement du voyant prog et un bip

Je vais couper l'alim un peu plus longtemps (5 minutes) pour voir...

J'ai pas trop envie de faire le branchement provisoire mais je vais peut-être contraint ..

Titanium

Bon j'ai fait la manip, il n'y a plus en ligne que l'alim l'interface IP et le bouton, devine ... même chose :

Le scan de la ligne donne 1.1.3 (la passerelle IP) et  1.1.5 (local) mais le mode de programmation donne :
1.1.4[DoA=0000:00000000]
15.15.255[DoA=0000:00000000]

La je ne  comprends plus et toujours :
téléchargement (tout): à échoué

Plus d'un participant est en mode programmation.
et je ne sais pas comment réinitialiser le bouton !

Ma compréhension ( dis moi si je me goure) est que le bouton réinitialisé est en 15.15.255 par défaut et ETS refuse de le programmer car il voit une adresse parasite en 1.1.4
qui serait en mode programmation également ...




PS : sur tes conseils je ne fait plus de téléchargement partiel..

Je vais recouper l'alim plus longtemps pour voir ...

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#7
En fait l'adresse 1.1.4 correspond à la première interface de tunneling KNXnetIP, la passerelle est en 1.1.3 et les interfaces de 1.1.4 à 1.1.11.

Pour être franc je ne sais pas a quoi servent ces interfaces ..Je pensais que la passerelle n'utilisez que l'adresse 1.1.3.

Je suis perdu, et je trouve rien sur le net en Français ............... Pourquoi cette adresse 1.1.4 est en mode programmation

Titanium

PS la passerelle est une Schneider spacelogic MTN6502-0105
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#8
Je suis passé en interface USB, la la programmation du bouton est passée ...
Mais les 6 voyants du WXT316 sont maintenant allumés en rouge et aucune commande ne fonctionne.
Et je n'ai rien trouvé sur le net concernant la signification de ces voyants rouge ...

Je commence a regretter mon installation Jeedom dans mon ancienne maison, je n'avais pas tous ces soucis,
Si je pouvais revenir en arrière je le ferais certainement mais vu le cout je suis coincé.
J'espère encore que mes problèmes vont trouver une solution / explication..
Entre autres je ne comprends pas pourquoi ( à priori ) aucune doc de chez Hager ne signale la signification de ces voyants ..

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#9
(19/08/2022, 15:37:34)Titanium31 a écrit : En fait l'adresse 1.1.4 correspond à la première interface de tunneling KNXnetIP, la passerelle est en 1.1.3 et les interfaces de 1.1.4 à 1.1.11.

Pour être franc je ne sais pas a quoi servent ces interfaces ..Je pensais que la passerelle n'utilisez que l'adresse 1.1.3.

Je suis perdu, et je trouve rien sur le net en Français ............... Pourquoi cette adresse 1.1.4 est en mode programmation

Titanium

PS la passerelle est une Schneider spacelogic MTN6502-0105

Pourtant moi si je fait une recherche sur la ref MTN6502-0105 j'arrive sur le site du fabriquant en Francais , et il y a le manuel qui va bien sur cette meme page.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#10
Citation :Mais les 6 voyants du WXT316 sont maintenant allumés en rouge et aucune commande ne fonctionne.


Et je n'ai rien trouvé sur le net concernant la signification de ces voyants rouge ...

Tu pourrais poster ton projet ETS car c'est dificile comme ca de ce se faire une idée.


Citation :Je commence a regretter mon installation Jeedom dans mon ancienne maison, je n'avais pas tous ces soucis,
Si je pouvais revenir en arrière je le ferais certainement mais vu le cout je suis coincé.
Je comprend pas trop le rapport entre ton probleme et Jeedom ?



Citation :Entre autres je ne comprends pas pourquoi ( à priori ) aucune doc de chez Hager ne signale la signification de ces voyants ..

Euhhhhhh.......  Angel
J'aimerais bien savoir sur quel doc tu te base ? Car ca me semble plutot clair pour moi.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#11
(19/08/2022, 17:52:01)filou59 a écrit :
(19/08/2022, 15:37:34)Titanium31 a écrit : En fait l'adresse 1.1.4 correspond à la première interface de tunneling KNXnetIP, la passerelle est en 1.1.3 et les interfaces de 1.1.4 à 1.1.11.

Pour être franc je ne sais pas a quoi servent ces interfaces ..Je pensais que la passerelle n'utilisez que l'adresse 1.1.3.

Je suis perdu, et je trouve rien sur le net en Français ............... Pourquoi cette adresse 1.1.4 est en mode programmation

Titanium

PS la passerelle est une Schneider spacelogic MTN6502-0105

Pourtant moi si je fait une recherche sur la ref MTN6502-0105 j'arrive sur le site du fabriquant en Francais , et il y a le manuel qui va bien sur cette meme page.

en USB ça fonctionne donc il faudra que je vois pourquoi en IP ça ne fonctionne pas et notamment pourquoi l'adresse 1.1.4 est en mode programmation ?

Mais maintenant c'est les voyants du WXT316 qui sont allumés en rouge Grrrr ....



Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#12
Bon j'avance mais je suis obligé de programmer :

Soit en en IP et téléchargement partiel , car en IP le téléchargement complet n'est pas possible (toujours les 2 particiipants en mode programmation dont l'adresse 1.1.4 correspond à la première interface de tunneling KNXnetIP)

Soit en USB et là je peux faire un téléchargement complet mais je suis obligé de me mettre physiquement prés du tableau électrique ce qui n'est pas pratique...

Je pensais maitriser la base de knx, en fait je ne maitrise quedal ( ou presque).

J'ai un autre soucis actuellement en plus de mon problème IP ...:

Un variateur sur lequel j'ai mis des lampes LEDs dimmable, qui quand j'appui sur le bouton, allume à 100% (normal) mais éteint presque aussitôt alors que j'ai d'autres lampes  dimmable programmés exactement pareil qui fonctionne parfaitement ... :
Code :
n°    Heure    Service    Indicateurs     Priorité    Adresse de la source    Nom de la source    Adresse de la destination    Nom de la destination    Interface    Nombre de sauts    Type    DPT    Informations
1    20/08/2022 18:04:05,532                                                L’enregistrement a été lancé, hôte = DESKTOP-LF4OK2T, connexion = SpaceLogic KNX Interface IP de, mode = Couche de liaison
2    20/08/2022 18:04:13,688    à partir du bus        Bas    1.1.15    Cdes Chambre Visiteurs    1/1/3    Chambre Visiteurs Commutation        6    GroupValue_Write        $01 | On
3    20/08/2022 18:04:13,772    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/4/3    Chambre Visiteurs statut        6    GroupValue_Write        $01 | On
4    20/08/2022 18:04:14,672    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/3/1    Chambre Visiteurs valeur        6    GroupValue_Write        $FF | 100%
5    20/08/2022 18:04:17,047    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/3/1    Chambre Visiteurs valeur        6    GroupValue_Write        $00 | 0%
6    20/08/2022 18:04:17,102    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/4/3    Chambre Visiteurs statut        6    GroupValue_Write        $00 | Off
7    20/08/2022 18:04:17,165    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/3/1    Chambre Visiteurs valeur        6    GroupValue_Write        $22 | 13%
8    20/08/2022 18:04:17,229    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/4/3    Chambre Visiteurs statut        6    GroupValue_Write        $01 | On
9    20/08/2022 18:04:17,229    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/3/1    Chambre Visiteurs valeur        6    GroupValue_Write        $00 | 0%
10    20/08/2022 18:04:17,296    à partir du bus        Bas    1.1.13    Variation Maître + Commut    1/4/3    Chambre Visiteurs statut        6    GroupValue_Write        $00 | Off
1.1.15 étant l'interrupteur, 1.1.13 l'actionneur, 1/1/3 l'AG de commande, 1/4/3 l'AG de retour d'état commutation, et 1/3/1 l'AG de retour de valeur.
Le matériel étant un interrupteur Hager WXT316 et un actionneur Schneider MTN6710-0102

Si qqn à une idée ? Merci d'avance

Titanium

PS je peux envoyer mon knxproj en MP si nécessaire
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#13
Je ne sais pas si tu as vu tout mes post, car tu n'as pas répondu a certaines questions.

Sinon oui avec le projet ca serrait plus facile de trouver une réponse si c'est un probleme de config
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#14
(21/08/2022, 14:55:14)filou59 a écrit : Je ne sais pas si tu as vu tout mes post, car tu n'as pas répondu a certaines questions.

Sinon oui avec le projet ca serrait plus facile de trouver une réponse si c'est un probleme de config

Je pensais avoir répondu à toutes peut tu préciser ?

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#15
Que ce soit pour ton interface ou ton WXT tu sembles ne pas avoir les doc ou les bonnes ? Dans les 2 cas elles existent en Francais et elle devrait répondre a tes questions.

Les as-tu trouvé ? Lues ? Comprises ?

Concernant les différents téléchargement possible sous ETS, il y en a 5.
Ce conseil, n'engage que moi, je ne suis pas le seul a l'appliquer, l'un d'eux est a éviter.

Perso je n'utilise que les 2 derniers en vert :
[Image: attachment.php?aid=2017]

Si tu es en présence d'un produit qui réagit mal au Téléchargement partiel et que tu utilises cette fonction tu risque de compliquer la vie...
Donc arrete de l'utiliser (au moins pour le moment)

Sinon essaie de poster ton projet ...


Pièces jointes Miniature(s)
   
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#16
(22/08/2022, 07:05:16)filou59 a écrit : Que ce soit pour ton interface ou ton WXT tu sembles ne pas avoir les doc ou les bonnes ? Dans les 2 cas elles existent en Francais et elle devrait répondre a tes questions.

Les as-tu trouvé ? Lues ? Comprises ?

Concernant les différents téléchargement possible sous ETS, il y en a 5.
Ce conseil, n'engage que moi, je ne suis pas le seul a l'appliquer, l'un d'eux est a éviter.

Perso je n'utilise que les 2 derniers en vert :
[Image: attachment.php?aid=2017]

Si tu es en présence d'un produit qui réagit mal au Téléchargement partiel et que tu utilises cette fonction tu risque de compliquer la vie...
Donc arrete de l'utiliser (au moins pour le moment)

Sinon essaie de poster ton projet ...
Bonjour,

J'ai les docs en Français de tous mes équipements (en pdf) et je pense avoir compris la base étant donné que j'ai  des équipements en variation qui fonctionnent (une lampe dans la chambre en variation, et 4 spots dans le salon ainsi que 4 dans la salle à manger en variation également) ainsi que des équipements en tout ou rien (Hall buanderie, couloir, etc )
Tous les volets fonctionnent aussi, ainsi que l'écran Zennio. J'ai certainement zappé des trucs mais je m'attendais à un fonctionnement de base, vu que certains fonctionne déjà, ensuite je comptais plonger dans la doc plus profondément pour affiner.

Je ne comprends vraiment pas pourquoi dans une pièce (chambre visiteurs) la lumière s'allume bien mais s'éteint au bout de quelques secondes alors que la programmation (refaite plusieurs fois) est la même que celle qui fonctionne.

Je note les téléchargements à utiliser.

Je comptais t'envoyer le projet en MP mais je n'arrive pas à joindre une PJ à un MP ... Est ce une bonne chose de le mettre directement sur le forum ?

Titanium

PS : J'utilise ETS 6.0.4
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#17
Ma boite de MP est pleine de toute facon. Big Grin Je dois effacer les réponses pour pouvoir encore avoir de la place...

Tu peux soit partager sur GoogleDrive ou une autre plateforme et ensuite envoyer le lien. 
Selon la plateforme tu dois parfois ensuite donner l'autorisation ensuite a la personne.

Ou sinon le mettre sur le forum par exemple qq heure.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#18
Question 
(22/08/2022, 13:40:48)filou59 a écrit : Ma boite de MP est pleine de toute facon. Big Grin Je dois effacer les réponses pour pouvoir encore avoir de la place...

Tu peux soit partager sur GoogleDrive ou une autre plateforme et ensuite envoyer le lien. 
Selon la plateforme tu dois parfois ensuite donner l'autorisation ensuite a la personne.

Ou sinon le mettre sur le forum par exemple qq heure.

Je t'ai quand même envoyé le fichier en MP ( je suis joueur Wink  ), on pourra continuer sur le forum si tu arrive à l'ouvrir ...

Merci
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#19
1:Concernant ton Interface IP, la derniere configuration ne semble pas avoir été téléchargé dans l'appareil.
2:Je te conseille de faire comm dans le manuel.

Moi perso j'utilise des adresse physique élevé pour les interfaces. >200

Ca permet de ne pas tout mélanger.

Voici un autre exemple :
[Image: attachment.php?aid=2018]

On peut voir 2 type d'interfaces : 
Une Interface nouvelle génération ou l'on configure tout dans ETS KNX IP Interface 732
Une Interface/Routeur OLD School, C'est un routeur MDT en 2 partie, le routeur est en 1.1.0, mais la parte Mail est un 2nd participant, les Tunnels ne sont pas dans ETS, j'ai utilisé des participant fictif pour qu'ETS n'utilise pas ces adresses. (Et moi aussi au passage)


Tu peux faire pareil. il faut procéder en 2 fois.
1: Tu sélectionne 1.1.3, tu changes l'adresse en 1.1.240 par exemple, ensuite clique sur la petite fleche a droite de telecharger, tu choisis ecraser l'adresses individuelle et tu indiques dans la fenetre 1.1.3 (ladresse que ton participant a actuellement)

2: Tu modifie ensuites les 8 adresses de tes tunels dans ETS, ensuite petite fleche a droite de télécharger, et tu sélectionne télécharger application.

A la suite de ca tu auras les 5 coches vertes sur ton participant.
Ci-dessous un exemple avec mes interfaces routeur dont la config a été envoyé, en dessous ta config qui a été modifié depuis le dernier téléchargement.

[Image: attachment.php?aid=2019]

Je ne sais pas si tu sais comment obtenir cette vue, on peut l'avoir de plusieurs facon, moi j'utilise souvent l'espace de travail Topologie.
Ensuite tu sélectionnes ta ligne puis l'onglet participant.


Pendant qu'on y est a ta place je mettrais aussi l'interface USB sur une adesses élevé , en 1.1.254 par exemple.
Dans la topologie tu peux lui modifier son adresse, mais ici cela ne sert qu'a reservé une adresse pour une interface USB. 
Pour la modifier réellement il faut aller la modifier dans le gestionnaire de connexion.
Dans la barre du haut d'ETS, bouton automatique.
Ensuite tu clique sur l'engrenage de ton interface USB
Tu changes l'adresses, puis tu cliques sur le BP a coté, (Sans Adresse?) , tu dois avoir un messages en vert indiquant que l'adresse n'est pas utilisé, sinon ...

Voici les étapes a suivre :
[Image: attachment.php?aid=2020]

PS : Au passage si tu as un superviseur style Jedom/ HA ou autre tu les débranches du réseau ou tu les mets hors tension le temps des manipulations.
Pour info : Un superviseur mal configuré peut foutre la merde sur le réseau, donc en cas de problème on isole les "fouteur de merde potentiel", et on reprend les bases.

Voilà pour la partie interface


Pièces jointes Miniature(s)
           
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#20
Concernant ton actionneur de variation et ton problème de LED.

Ton actionneur réagit peut être mal a ton ampoule LED.


Il faudrait regarder dans la doc pour plus de précision :
Tu as bien sélection une courbe de variation pour des LED,
Mais il y a un autre réglage en dessous, Mode de fonctionnement : Automatique / Special (Mode RL-LED)

Si le mode automatique ne fonctionne pas, essaie avec le mode Special LED.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#21
(22/08/2022, 15:19:11)filou59 a écrit : 1:Concernant ton Interface IP, la derniere configuration ne semble pas avoir été téléchargé dans l'appareil.
2:Je te conseille de faire comm dans le manuel.

Moi perso j'utilise des adresse physique élevé pour les interfaces. >200

Ca permet de ne pas tout mélanger.

Voici un autre exemple :
[Image: attachment.php?aid=2018]

On peut voir 2 type d'interfaces : 
Une Interface nouvelle génération ou l'on configure tout dans ETS KNX IP Interface 732
Une Interface/Routeur OLD School, C'est un routeur MDT en 2 partie, le routeur est en 1.1.0, mais la parte Mail est un 2nd participant, les Tunnels ne sont pas dans ETS, j'ai utilisé des participant fictif pour qu'ETS n'utilise pas ces adresses. (Et moi aussi au passage)


Tu peux faire pareil. il faut procéder en 2 fois.
1: Tu sélectionne 1.1.3, tu changes l'adresse en 1.1.240 par exemple, ensuite clique sur la petite fleche a droite de telecharger, tu choisis ecraser l'adresses individuelle et tu indiques dans la fenetre 1.1.3 (ladresse que ton participant a actuellement)

2: Tu modifie ensuites les 8 adresses de tes tunels dans ETS, ensuite petite fleche a droite de télécharger, et tu sélectionne télécharger application.

A la suite de ca tu auras les 5 coches vertes sur ton participant.
Ci-dessous un exemple avec mes interfaces routeur dont la config a été envoyé, en dessous ta config qui a été modifié depuis le dernier téléchargement.

[Image: attachment.php?aid=2019]

Je ne sais pas si tu sais comment obtenir cette vue, on peut l'avoir de plusieurs facon, moi j'utilise souvent l'espace de travail Topologie.
Ensuite tu sélectionnes ta ligne puis l'onglet participant.


Pendant qu'on y est a ta place je mettrais aussi l'interface USB sur une adesses élevé , en 1.1.254 par exemple.
Dans la topologie tu peux lui modifier son adresse, mais ici cela ne sert qu'a reservé une adresse pour une interface USB. 
Pour la modifier réellement il faut aller la modifier dans le gestionnaire de connexion.
Dans la barre du haut d'ETS, bouton automatique.
Ensuite tu clique sur l'engrenage de ton interface USB
Tu changes l'adresses, puis tu cliques sur le BP a coté, (Sans Adresse?) , tu dois avoir un messages en vert indiquant que l'adresse n'est pas utilisé, sinon ...

Voici les étapes a suivre :
[Image: attachment.php?aid=2020]

PS : Au passage si tu as un superviseur style Jedom/ HA ou autre tu les débranches du réseau ou tu les mets hors tension le temps des manipulations.
Pour info : Un superviseur mal configuré peut foutre la merde sur le réseau, donc en cas de problème on isole les "fouteur de merde potentiel", et on reprend les bases.

Voilà pour la partie interface
Bonjour

1: Tu sélectionne 1.1.3, tu changes l'adresse en 1.1.240 par exemple, ensuite clique sur la petite fleche a droite de telecharger, tu choisis ecraser l'adresses individuelle et tu indiques dans la fenetre 1.1.3 (ladresse que ton participant a actuellement)

2: Tu modifie ensuites les 8 adresses de tes tunels dans ETS, ensuite petite fleche a droite de télécharger, et tu sélectionne télécharger application.

A la suite de ca tu auras les 5 coches vertes sur ton participant.

--> Fait et j'ai bien les 5 coches vertes.

Pour l'interface USB je n'y arrive pas vu que je suis pas connecté dessus, je verrais plus tard en me connectant dessus ..

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#22
Je ne sais pas dans quel situation se trouve ton participant a programmer.

Maintenant via ton interface IP :
-Fait téléchargement adresse physique
-Quand il te le demande, passe ton participant en mode programmation.

Une foi l'opération effectué, fait téléchargement application.

A aucun moment tu n'utilises partiel ou tout.

PS : Ici telecharger tout reviendrais au meme , mais en dissociant les 2 manip on s'assure que l'adresse physique est bien programmé, ensuite on peut faire le téléchargement de l'application.
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre
#23
(22/08/2022, 15:33:44)filou59 a écrit : Concernant ton actionneur de variation et ton problème de LED.


Ton actionneur réagit peut être mal a ton ampoule LED.

--> Possible en effet

Il faudrait regarder dans la doc pour plus de précision :

--> j'ai regardé mais la doc de l'ampoule je ne la trouve pas...

Tu as bien sélection une courbe de variation pour des LED,

--> oui la bonne courbe

Mais il y a un autre réglage en dessous, Mode de fonctionnement : Automatique / Special (Mode RL-LED)

Si le mode automatique ne fonctionne pas, essaie avec le mode Special LED.

Je viens de faire un test que je ne voulais pas faire  ...
C'était un lustre avec 5 ampoules E14 linkind de chez Amazon... et je n'avais que des E27 en rabe ..
Mais je me suis fait violence et j'ai viré le lustre que j'ai rempalé par une simple douille E27, j'ai mis une ampoule dimmable E27 et CA FONCTIONNE...


Bilan retour chez Amazon, mais la question comment trouver des ampoules dimmable E14 ovale ?

Donc problème résolu je vais souffler...

En tous cas grand merci a toi .

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#24
(22/08/2022, 17:52:29)filou59 a écrit : Je ne sais pas dans quel situation se trouve ton participant a programmer.

Maintenant via ton interface IP :
-Fait téléchargement adresse physique
-Quand il te le demande, passe ton participant en mode programmation.

Une foi l'opération effectué, fait téléchargement application.

A aucun moment tu n'utilises partiel ou tout.

PS : Ici telecharger tout reviendrais au meme , mais en dissociant les 2 manip on s'assure que l'adresse physique est bien programmé, ensuite on peut faire le téléchargement de l'application.

La situation est stable maintenant.

La suite dans quelques jours...

Merci

Titanium
Débutant en knx, faisant construire ma maison, j’ai demandé une installation knx.
Étant curieux, je me suis réservé la programmation.
Répondre
#25
(22/08/2022, 18:09:32)Titanium31 a écrit : Il faudrait regarder dans la doc pour plus de précision :

--> j'ai regardé mais la doc de l'ampoule je ne la trouve pas...

Je parlais de la doc de l'application de ton actionneur
KNX Partner Base / Avancé

Ma boite de MP est pleine, merci de créé un post si vous avez une question, cela profitera a tout le monde.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)